Questões de Informática – Simulado de Concurso

Preparamos para você uma uma seleção de questões da área de Informática que saíram em provas objetivas de Concursos Públicos. Organizadoras: FUNDEP,  CRESCER CONSULTORIAS, Fundação de Amparo e Desenvolvimento da Pesquisa (FADESP), Objetiva Concursos e outras.

Questão 1

Assinale a alternativa que apresenta corretamente um aplicativo padrão do Windows que tem a função de criar desenhos simples e editar imagens.




Questão 2

O recurso presente no Microsoft Windows 7 (instalação padrão) que possibilita o redimensionamento das janelas, permitindo, por meio do mouse ou do teclado, organizá-las rapidamente dentro da área de trabalho é o




Questão 3

Muitas pessoas, infelizmente, só percebem a importância de ter backups (cópias de segurança) quando já é tarde demais, ou seja, quando os dados já foram perdidos e não se pode fazer mais nada para recuperá-los. Muitos sistemas operacionais já possuem ferramentas de backup e recuperação integradas, e também há a opção de instalar programas externos. Com base nisso, em relação aos cuidados adicionais que o usuário deve tomar ao utilizar serviços de backup on-line, assinalar a alternativa INCORRETA:




Questão 4

Assinale a alternativa que apresenta corretamente um programa que habilita seus usuários a navegar na internet interagindo com documentos HTML, hospedados em um servidor web.




Questão 5

Informando os valores 10, 12, 13 e 17, respectivamente, nas células A1, A2, A3 e A4, numa planilha eletrônica que está sendo editada no Microsoft Office Excel 2013, e aplicando a seguinte fórmula na célula A5, o resultado obtido é

Fórmula: célula A5
=SOMA(SOMA(A1;A3)+MÉDIA(A2:A4);A3;A4)



Questão 6

Os tipos diferentes de backup que podem ser criados são:

I – Backups completos
II – Backups incrementais
III – Backups diferencias

Esta (a o) corretas as opções:




Questão 7

É um programa utilizado para acessar o provedor do serviço de correio eletrônico e ler as mensagens recebidas. Qual alternativa apresenta CORRETAMENTE o programa de computador citado?




Questão 8

Em relação à comunicação entre pessoas por meio da Internet, julgue os itens subsequentes.

I O correio eletrônico é, atualmente, a forma de comunicação mais eficiente para permitir que duas ou mais pessoas se comuniquem em tempo real, pela Internet.
II Em listas de discussão, a troca de mensagens envolve o uso de e-mail, que é enviado de um remetente a todos os participantes da referida lista, devendo a resposta, quando houver, ser encaminhada individualmente ao remetente.
III O chat permite a troca de informação em tempo real.

Assinale a opção correta.




Questão 9

Assinale a alternativa que apresenta corretamente o interpretador de linha de comando no Windows 7.




Questão 10

Em relação à Intranet, marcar C para as afirmativas Certas, E para as Erradas e, após, assinalar a alternativa que apresenta a sequência CORRETA:

() Trata-se de uma rede privada dentro de uma organização que está de acordo com os mesmos padrões da Internet, acessível apenas por membros da organização, empregados ou terceiros com autorização de acesso.
() É uma rede baseada em protocolos HTTP/SIP.
() Tal como na própria Internet, a Intranet é usada para compartilhar informações.




Tempo de simulado: